Как подсчитать сумму нарастающим итогом (последовательный счет) в Excel?


Если в столбце A нумерация, в столбце B данные, то в столбец C нужно поставить формулу =СУММ($B$1:B1) и протянуть ее до конца вычисляемого диапазона: