Как подсчитать сумму нарастающим итогом (последовательный счет) в Excel?


Если в столбце A нумерация, в столбце B данные, то в столбец C нужно поставить формулу =СУММ($B$1:B1) и протянуть ее до конца вычисляемого диапазона:





Ранее:
Как заменить формат ячеек с текста на число после выгрузке данных из другого файла?


Далее:
Какое ограничение отображения в 10000 элементов выдает Excel? Как его побороть?